Vault server outage
Incident Report for StartMail
Resolved
The vault server has been restarted successfully and email should be available again for all users since 14:45 UTC.

Some users may have experienced issues accessing their account during that window 14:10-14:45 (UTC, May 11). No mail was lost, any mail that arrived during the outage will be delivered soon.

We apologize for any inconvenience this may have caused.
Posted May 11, 2022 - 14:47 UTC
Monitoring
The vault server has been rebooted and is a bit slower because it is busy letting users log in again, and delivering queued mail.
Performance is expected to be at nominal levels again in some minutes.
Posted May 11, 2022 - 14:43 UTC
Identified
One of our vault servers is malfunctioning since about 14:10 UTC and requires a reboot to restore service. This will affect about 10-15% of customers, who may currently be unable to log in and use their webmail or IMAP connections. Incoming email will be queued and delivered after this server is back. Expect service to be fully restored in approximately 15 minutes.
Posted May 11, 2022 - 14:36 UTC
This incident affected: Webmail, Mail access (IMAP), and Mail delivery (SMTP).