General outage
Incident Report for StartMail
Resolved
A connectivity error for the storage backend server was identified as the cause for the outage and vault servers required a restart as part of the resolution.

Some users may have experienced issues accessing their account during the window of 11:44 and 12:17 UTC. All users should be able to access their email again. No mail was lost, any mail that arrived during the outage has been delivered by now.

We apologize for any inconvenience this may have caused.
Posted Apr 07, 2021 - 12:39 UTC
Monitoring
A fix has been implemented and users should be able to access their inbox again, albeit with performance issues that you may experience. This should improve soon while we monitor the situation.

We apologize for any inconvenience this may cause.
Posted Apr 07, 2021 - 12:17 UTC
Investigating
We are currently investigating an issue with access to your StartMail. Users are unable to log in to their inboxes. We've identified the cause for the issue and working on a solution. We're sorry for any inconvenience this may cause to you. We will provide more information soon.
Posted Apr 07, 2021 - 11:57 UTC
This incident affected: Webmail, Mail access (IMAP), and Mail delivery (SMTP).