Webmail outage
Incident Report for StartMail
Resolved
This incident has been resolved.
Users have been unable to use our webmail service between 16:42-17:12 CET / 10:42-11:12 EDT.

We apologise for the inconvenience this may have caused.
Posted Nov 18, 2022 - 16:24 UTC
Monitoring
We have identified the service causing the disruption and implemented a fix that appears to be working. We are currently monitoring the recovery of the availability of our webmail service.
Posted Nov 18, 2022 - 16:13 UTC
Investigating
We are investigating an issue with webmail being unavailable for users showing an error that service is unavailable.

We apologise for the inconvenience.
Posted Nov 18, 2022 - 15:57 UTC
This incident affected: Webmail.