vault server crash
Incident Report for StartMail
Resolved
This incident has been resolved.
Posted May 23, 2022 - 08:23 UTC
Monitoring
The affected server is back online. We're monitoring the situation.
Posted May 23, 2022 - 08:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2022 - 08:04 UTC
Investigating
One of our vault servers is malfunctioning since about 7:55 UTC and requires a reboot to restore service. This will affect about 10-15% of customers, who may currently be unable to log in and use their webmail or IMAP connections. Incoming email will be queued and delivered after this server is back. Expect service to be fully restored in approximately 15 minutes. We apologise for any inconvenience this may cause.
Posted May 23, 2022 - 08:03 UTC
This incident affected: Webmail, Mail access (IMAP), and Mail delivery (SMTP).