Server reboot due to hardware issue
Incident Report for StartMail
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 09:20 UTC
Monitoring
Server rebooted, back online without issue.
Posted Nov 02, 2023 - 08:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2023 - 08:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2023 - 08:43 UTC
Identified
We have to perform an unscheduled reboot of one of our servers due to a hardware issue. Due to the role of the server, this may lead to a brief disruption of service on the StartMail webmail and you may get logged out. All other services should remain operational. We are doing our utmost to keep the disruption to a minimum.
Posted Nov 02, 2023 - 08:43 UTC
This incident affected: Webmail.