Unplanned outage
Incident Report for StartMail
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 22:48 UTC
Monitoring
Some network routes got dropped, causing these outages. We restarted a routing component to fix the situation. Everything should be back up now. Email is being delivered now with a slight delay.

We identified the root cause: our internet service provider has a maintenance window that we thought would not affect us. It obviously has. The maintenance window lasts another 2 hours from now. They announced up to 15 minutes of service disruptions. We hope that we have now already had those 15 minutes and that there will be no further disruptions.
Posted Jan 31, 2023 - 22:08 UTC
Identified
Connectivity has been restored for the website and webmail, and for IMAP. SMTP and MX still has networking issues that we are trying to resolve.
Posted Jan 31, 2023 - 21:53 UTC
Investigating
We just suffered an unplanned outage. For a few minutes all of IMAP, SMTP, MX and the website and webmail were down. Currently the website and webmail and SMTP appear to have come back up. We are investigating the situation.
Posted Jan 31, 2023 - 21:43 UTC
This incident affected: Website, Webmail, Mail access (IMAP), and Mail delivery (SMTP).