DDoS attack
Incident Report for StartMail
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 11:21 UTC
Update
We’re back online after blocking hosts involved in the attack. The initial wave had us offline from 4:15 UTC up to 5:30 UTC. A second wave has started and we are actively blocking the hosts involved. So far we are managing to stay online. Please bear with us while we fight of these extortionists. Your data is secure, only our availability was affected.
Posted Mar 13, 2024 - 06:47 UTC
Monitoring
We are currently mitigating the attack and monitoring the situation for now.
Posted Mar 13, 2024 - 05:59 UTC
Identified
We are suffering a DDoS attack since about 4:15 (UTC). You may not be able to reach our website or use the webmail during this attack. We are working on a mitigation and expect to be back soon.
Posted Mar 13, 2024 - 04:33 UTC
This incident affected: Website, Webmail, Mail access (IMAP), and Mail delivery (SMTP).