DDoS attack
Incident Report for StartMail
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 12:48 UTC
Monitoring
After adding some attacker IPs to our firewall rules, traffic levels are back to normal again. We are monitoring the situation for now.
Posted Feb 02, 2023 - 11:53 UTC
Investigating
We are suffering a DDoS attack since 12:15 (CET). You may not be able to reach our website or use the webmail during this attack. We are working on a mitigation and expect to be back soon.
Posted Feb 02, 2023 - 11:30 UTC
This incident affected: Website and Webmail.