Server hardware issue
Incident Report for StartMail
Resolved
We have identified the root cause of this incident. A hardware (CPU) and operating system level issue is causing instability in some of our servers. With today's reboot we rolled out updated firmware which may resolve this issue. We will be monitoring closely.
Posted Apr 05, 2024 - 09:43 UTC
Monitoring
Since about 10 minutes we are back online. In the end it took a bit longer to come back because of an issue while switching over to the backup. Therefore we had to restart and wait for the primary to be back in service. We are sorry for any inconvenience caused by this incident.
Posted Apr 05, 2024 - 09:30 UTC
Identified
The server hosting our main database server got stuck. We're switching over to the backup database server and will be back online as soon as possible. Please stand by. We will keep you updated.
Posted Apr 05, 2024 - 08:54 UTC
This incident affected: Website, Webmail, Mail access (IMAP), and Mail delivery (SMTP).