General outage
Incident Report for StartMail
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 20:31 UTC
Monitoring
We suffered from a short disruption on the storage server and a vault server. Around 20:00-20:23 UTC some users may have experienced issues accessing their email. We have restarted the affected vault server to resolve this and are currently monitoring the situation.
Posted Apr 11, 2023 - 20:23 UTC
This incident affected: Webmail, Mail access (IMAP), and Mail delivery (SMTP).