Webmail and IMAP unavailable
Incident Report for StartMail
Resolved
We pinpointed the root cause of the issues. Our routine firewall updates, typically seamless in the background without impacting service, encountered an unexpected incident. During today’s update, one firewall prematurely came back online and began processing traffic before the configuration update was complete. Unfortunately, this resulted in a temporary disruption to our services. We sincerely apologize for any inconvenience caused by this temporary glitch in our system and are actively working to prevent similar occurrences in the future. Thank you for your understanding.
Posted Jan 17, 2024 - 14:06 UTC
Monitoring
We fixed the problem by restarting a firewall. We're analysing the problem to get to the root cause.
Posted Jan 17, 2024 - 13:45 UTC
Investigating
We are currently investigating an issue that is causing our webmail and IMAP to be unavailable.
Posted Jan 17, 2024 - 13:32 UTC
This incident affected: Mail access (IMAP) and Mail delivery (SMTP).