DDoS attack
Incident Report for StartMail
Resolved
The issue has been resolved.

Some users may have been unable to access their account briefly at times between 18:10 and 21:00 UTC. No mail was lost, some incoming email has been delayed, but those should be delivered by now.

We apologize for any inconvenience this may have caused.

N.B. Please note that a DDoS attack means our incoming traffic 'pipes' are flooded with requests and this does not include any compromise of user data.
Posted Oct 10, 2021 - 21:22 UTC
Monitoring
After an initial volumetric DDoS attack mitigated by our ISP, we observed a flood of HTTPS requests that impacted the performance. Service should be restored since we have implemented mitigation for that as well. You may still encounter performance issues accessing StartMail as of now and we keep monitoring the situation.

No mail was lost, any incoming mail that was attempted for delivery during the outage should be delivered soon.
Posted Oct 10, 2021 - 20:16 UTC
Identified
We're currently experiencing what appears to be a DDoS attack and collaborating with our ISP to mitigate. Users may experience slow response rates or complete unavailability of the service.

We're sorry for the inconvenience this may cause.
Posted Oct 10, 2021 - 18:50 UTC
This incident affected: Website, Webmail, Mail access (IMAP), and Mail delivery (SMTP).