Server hardware issue
Incident Report for StartMail
Resolved
We installed a software update (for the techies: Linux kernel + CPU microcode) that should stop this malfunctioning from happening again. We're sorry for the inconvenience as we work through these issues.
Posted Apr 25, 2024 - 09:23 UTC
Monitoring
The server is back online and service is restored for all users.
Posted Apr 25, 2024 - 09:17 UTC
Identified
One of our servers is malfunctioning. We are working on bringing it back online cleanly. Some users will be unable to access their email while we work on this.
Posted Apr 25, 2024 - 08:59 UTC
This incident affected: Webmail, Mail access (IMAP), and Mail delivery (SMTP).